Configurer mes logiciels sous Mac OS

Dernière mise à jour de cette page le 28-01-2013

Afin de pouvoir utiliser les services en ligne du Guichet, vous devez effectuer certaines configurations qui dépendent du navigateur que vous utilisez.

 

Attention : la société LuxTrust informe ses utilisateurs que le système d'exploitation Mac OS X 10.5 (Leopard) ne fait plus partie des configurations officiellement supportées depuis juin 2012.

En effet, des vulnérabilités identifiées dans le module Java ont amené Apple à mettre à disposition des mises à jour pour les systèmes d'exploitation Mac OS X 10.06 (Snow Leopard) et Mac OS X 10.7 (Lion), désamorçant ces failles de sécurité.

Néanmoins, jusqu'à ce jour, Apple n'a pas mis à disposition des correctifs pour la version Mac OS X 10.5 qui permettraient d'écarter ces failles de sécurité.