Meine Software unter Mac OS konfigurieren

Letzte Änderung dieser Seite am 28-05-2013

Um die Online-Dienste des Guichet benutzen zu können, müssen Sie je nach Browser, den Sie nutzen, einige Einstellungen vornehmen.

 

Achtung: Die Gesellschaft LuxTrust informiert ihre Nutzer, dass das Betriebssystem Mac OS X 10.5 (Leopard) seit Juni 2012 nicht mehr zu den offiziell unterstützen Einstellungen zählt.

 

Die im Java-Modul festgestellten Anfälligkeiten haben Apple dazu bewegt, Updates für die Betriebssysteme Mac OS X 10.06 (Snow Leopard) und Mac OS X 10.7 (Lion) zur Verfügung zu stellen, um diese Sicherheitslücken zu beheben.

Bis dato hat Apple jedoch noch keine Berichtigungsupdates für die Version Mac OS X 10.5 zur Verfügung gestellt, mit denen diese Sicherheitslücken behoben werden könnten.